Outlook – Unable to send email to a tamuc.edu recipient

Tags Outlook

Symptoms

Symptom #1

Emails are returned as undeliverable to tamuc.edu recipients that were previously deliverable.

 

Cause

Cause #1

Texas A&M University-Commerce has changed domains from tamu-commerce.edu to tamuc.edu.  Users should update their address books accordingly and removed the cached entry.

Cause #2

The recipient’s mailbox may have been removed as part of the termination process.  Users should update their address books accordingly and removed the cached entry.

Cause #3

The recipient’s mailbox may have moved from one email system to another.  Users should update their address books accordingly and removed the cached entry.

Cause #4

The recipient’s mailbox may have been renamed.  Users should update their address books accordingly and remove the cached entry.

 

Solution

Solution #1 – Remove one address at a time

Outlook 2010, Outlook 2016, Outlook 2019

  1. Open a new email message.
  2. Type the first few characters of the nickname cache entry that you want to remove from the cache.
  3. When the entry appears in the list of suggested names, move your mouse pointer over the name until it becomes highlighted, but do not click the name.
  4. When the “X” icon appears next to the highlighted name, click X to remove the name from the list

 

Outlook 2003 or Outlook 2007

  1. Start typing in the address that shows up incorrectly.
  2. Press the Down arrow key to select the auto completed address.
  3. Press the Delete key to delete the auto complete address

 

Solution #2 – Clear the whole cache

 

Outlook 2010

Method 1

  1. Open Outlook 2010.
  2. On the Filetab, click Options.

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  1. Click the Mail tab.

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  1. Under Send Messages, click Empty Auto-Complete List.
  2. Click Yes.

 

Method 2

  1. Click Start, and then click Run.
  2. Start Outlook by using the /CleanAutoCompleteCache switch. To do this, type Outlook.exe /CleanAutoCompleteCache

    Note If Outlook is not installed in the default location, you must point to the path of Outlook.exe.

 

Outlook 2003 or Outlook 2007

Windows  7 or Windows Vista

  1. Exit Outlook.
  2. Click Start, and then click Computer.

  1. Click Organize, and then click Folder and search options.

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  1. On the View tab, click Show hidden files, folders, and drives. Collapse this imageExpand this
  2. Click OK.
  3. Click Start, click All Programs, click Accessories, and then click Run.
  4. In the Run dialog box, type the following command (including the quotation marks), and then click OK:

    “C:\ Users\UserName\AppData\Roaming\Microsoft\Outlook”

    NoteUsername in this path is the name of the currently logged on Windows user.
  5. Right-click the .NK2 file that has name of the profile that you want to reset, and then click Rename.
  6. Rename the file as profilename.bak, and then press Enter.
  7. Start Outlook.

 

Windows XP

  1. Exit Outlook.
  2. Click Start, and then click Search.
  3. In the Search Companion panel on the left, click All files or folders.
  4. In the All or part of the file name: box, type *.NK2.
  5. In the Look In box, click to select your local hard disk.
  6. Click More advanced options, and then click to select the Search hidden files and folders check box.
  7. Click Search.
  8. Right-click the .NK2 file that has the name of the profile that you want to reset, and then click Rename.
  9. Rename the file to profilename.bak, and then press Enter.
  10. Close Windows Explorer.
  11. Restart Outlook.