Body
Symptoms
Symptom #1
Emails are returned as undeliverable to tamuc.edu recipients that were previously deliverable.
Cause
Cause #1
Texas A&M University-Commerce has changed domains from tamu-commerce.edu to tamuc.edu. Users should update their address books accordingly and removed the cached entry.
Cause #2
The recipient’s mailbox may have been removed as part of the termination process. Users should update their address books accordingly and removed the cached entry.
Cause #3
The recipient’s mailbox may have moved from one email system to another. Users should update their address books accordingly and removed the cached entry.
Cause #4
The recipient’s mailbox may have been renamed. Users should update their address books accordingly and remove the cached entry.
Solution
Solution #1 – Remove one address at a time
Outlook 2010, Outlook 2016, Outlook 2019
- Open a new email message.
- Type the first few characters of the nickname cache entry that you want to remove from the cache.
- When the entry appears in the list of suggested names, move your mouse pointer over the name until it becomes highlighted, but do not click the name.
- When the “X” icon appears next to the highlighted name, click X to remove the name from the list
Outlook 2003 or Outlook 2007
- Start typing in the address that shows up incorrectly.
- Press the Down arrow key to select the auto completed address.
- Press the Delete key to delete the auto complete address
Solution #2 – Clear the whole cache
Outlook 2010
Method 1
- Open Outlook 2010.
- On the Filetab, click Options.
Collapse this imageExpand this image
- Click the Mail tab.
Collapse this imageExpand this image
- Under Send Messages, click Empty Auto-Complete List.
- Click Yes.
Method 2
- Click Start, and then click Run.
- Start Outlook by using the /CleanAutoCompleteCache switch. To do this, type Outlook.exe /CleanAutoCompleteCache
Note If Outlook is not installed in the default location, you must point to the path of Outlook.exe.
Outlook 2003 or Outlook 2007
Windows 7 or Windows Vista
- Exit Outlook.
- Click Start, and then click Computer.
- Click Organize, and then click Folder and search options.
Collapse this imageExpand this image
- On the View tab, click Show hidden files, folders, and drives. Collapse this imageExpand this
- Click OK.
- Click Start, click All Programs, click Accessories, and then click Run.
- In the Run dialog box, type the following command (including the quotation marks), and then click OK:
“C:\ Users\UserName\AppData\Roaming\Microsoft\Outlook”
NoteUsername in this path is the name of the currently logged on Windows user.
- Right-click the .NK2 file that has name of the profile that you want to reset, and then click Rename.
- Rename the file as profilename.bak, and then press Enter.
- Start Outlook.
Windows XP
- Exit Outlook.
- Click Start, and then click Search.
- In the Search Companion panel on the left, click All files or folders.
- In the All or part of the file name: box, type *.NK2.
- In the Look In box, click to select your local hard disk.
- Click More advanced options, and then click to select the Search hidden files and folders check box.
- Click Search.
- Right-click the .NK2 file that has the name of the profile that you want to reset, and then click Rename.
- Rename the file to profilename.bak, and then press Enter.
- Close Windows Explorer.
- Restart Outlook.